Le forum a migré vers l'adresse suivante:

Forum

Masquer ce message

Simple-Duino Forum Index



Erreur pendant téléversement d'un script importé.


 
Post new topic   Reply to topic    Simple-Duino Forum Index -> Arduino & Électronique -> Questions
Previous topic :: Next topic  
Author Message
girouettier
Débutant

Offline

Joined: 20 Apr 2014
Posts: 3
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Mon 21 Apr - 20:11 (2014)    Post subject: Erreur pendant téléversement d'un script importé. Reply with quote

PublicitéSupprimer les publicités ?
Bonjour
Après importation d'un sketch du site instructable (IR sensor) et son téléversement  le message suivant s'affiche en lettres de feux...avrdude:stk500_getsync():not in sync:resp=0x00
Je suis peut-être du genre soupçonneux mais je n'ose pas aller plus loin Shocked : quelqu'un d'avisé pourrait peut-être me dire ce qu'il convient d'en penser et de faire.
 Merci à l'heureux instructeur.


Last edited by girouettier on Thu 24 Apr - 17:11 (2014); edited 2 times in total
Back to top
Admin
Fondateur

Offline

Joined: 12 Apr 2012
Posts: 860
Masculin
Niveau d'éléctronique: Pro

PostPosted: Wed 23 Apr - 23:17 (2014)    Post subject: Erreur pendant téléversement d'un script importé. Reply with quote

Tu peux nous donner un lien direct vers le script ?
As-tu essayé de compiler ? Si oui, même erreur ?
Essayes de débrancher rebrancher l'Arduino, ce genre d'erreur m'arrive régulièrement.
____________________________
http://simple-duino.com
Back to top
girouettier
Débutant

Offline

Joined: 20 Apr 2014
Posts: 3
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Thu 24 Apr - 17:10 (2014)    Post subject: Erreur pendant téléversement d'un script importé. Reply with quote

Bonsoir Admin,
Merci de cette réponse. Je pense qu'elle m'aurait permis de trouver la solution car si j'avais voulu débrancher Arduino je me serais rendu compte qu'il n'était pas branché...C'était ça "l'erreur"...Merci encore.
J'ai un autre post ; j'espère ne pas me tromper de forum !
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Simple-Duino Forum Index -> Arduino & Électronique -> Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Xooit.com free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB
Propulsé par Simple-Duino