Le forum a migré vers l'adresse suivante:

Forum

Masquer ce message

Simple-Duino Forum Index



[Résolu] Problème alimentation arduino


 
Post new topic   Reply to topic    Simple-Duino Forum Index -> Arduino & Électronique -> Questions
Previous topic :: Next topic  
Author Message
yanar
Débutant

Offline

Joined: 10 Apr 2014
Posts: 20
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Sun 13 Apr - 09:36 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

PublicitéSupprimer les publicités ?
Bonjour 
Je suis perdu lol.mon montage fonctionne bien quand l arduino est branchée  à l ordi mais pas quand je la débranche et que je met la pile via le jack femmel.je sais pas quoi faire.....help?


Last edited by yanar on Sun 11 May - 10:05 (2014); edited 1 time in total
Back to top
seb03000
Débutant

Offline

Joined: 23 Feb 2014
Posts: 55
Masculin
Niveau d'éléctronique: Intermédiaire

PostPosted: Sun 13 Apr - 10:58 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

Bonjour.

Et bien il serrè bien de précisé quelle module ==> ( Pièce ) avez vous mis sur votre carte Arduino. 
Back to top
yanar
Débutant

Offline

Joined: 10 Apr 2014
Posts: 20
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Sun 13 Apr - 11:59 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

C est pour mon duino tag ,c est le montage émetteur.donc un bouton poussoir ,une Led ,2 résistances 10kohm et 220 ohm.la Led est standard pas ir pour l instant.
De plus je rajouterai le montage recepteur donc si la pile ne suffit pas maintenant ce ne sera pas mieux après.la pile est neuve.
Back to top
seb03000
Débutant

Offline

Joined: 23 Feb 2014
Posts: 55
Masculin
Niveau d'éléctronique: Intermédiaire

PostPosted: Sun 13 Apr - 12:41 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

Ok , la question fatidique , avec quel  source d'alimentation utilise tu, pour ton Arduino ???
Back to top
yanar
Débutant

Offline

Joined: 10 Apr 2014
Posts: 20
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Sun 13 Apr - 18:22 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

avec une pile carre 9V et l adaptateur jack
Back to top
seb03000
Débutant

Offline

Joined: 23 Feb 2014
Posts: 55
Masculin
Niveau d'éléctronique: Intermédiaire

PostPosted: Sun 13 Apr - 18:53 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

Ben la c'est pas normale, mais nous une photo de ton montage , avec explication , plus ta

Programmation.

Explique nous sur quelle pin exacte tu branche des composant.
Back to top
Admin
Fondateur

Offline

Joined: 12 Apr 2012
Posts: 860
Masculin
Niveau d'éléctronique: Pro

PostPosted: Sun 13 Apr - 20:55 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

seb --> Pas de rapport, c'est le connecteur Jack qui doit merder.
Taille du connecteur ?? + au centre ??
____________________________
http://simple-duino.com
Back to top
yanar
Débutant

Offline

Joined: 10 Apr 2014
Posts: 20
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Mon 14 Apr - 11:33 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

Connecteur Jack acheté sur semageek avec la carte.je tiens à préciser que la carte semble être alimenté quand elle est sur pile( petite Led de la carte allumée ) mais le montage ne fonctionne pas.
Pour vous montrer c est plus difficile car j ai avancé depuis mais je refait ma board propre et je poste ça 
Back to top
Admin
Fondateur

Offline

Joined: 12 Apr 2012
Posts: 860
Masculin
Niveau d'éléctronique: Pro

PostPosted: Mon 14 Apr - 16:00 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

ah mais les les de l'arduino s'allument donc ? Tu utilises un shield ?  Tu as branché quelque chose sur le Vin ?
____________________________
http://simple-duino.com
Back to top
yanar
Débutant

Offline

Joined: 10 Apr 2014
Posts: 20
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Thu 17 Apr - 19:59 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

Bon ,  désolé pour le retard mais boulot + bricolage = pas trop d internet.

Mais je n' ai pas perdu mon temps car j'ai un premier proto qui fonctionne a peu prés.je n ai pas compris mon problème d alimentation du coup j ai continué en usb puis a la fin j ai re testé la pile et la ça fonctionne normalement....les joies du débutant....ce n est peut être pas le bon endroit  mais le  sujet étant résolut (sans solution) je vous poste mon pseudo "duinotag" (en fait j en ai fait 2 pour les tester l un sur l autre)



Alors la led rouge est la "hit led" s illumine quand le capteur capte un signal (et pas seulement quand le signal est valide c est dommage)

les 2 vertes sont la pour les munitions et pour la vie (le hic c est qu il n y a pas de bouton ni de fonction recharger.plus de munition = fin de partie)
pour la vie c est pareil une fois mort le programme ne se relance pas (je dois fair un reset sur la carte, ce n est pas un peu sauvage de faire ca ?)
ensuite les timing sont pas terrible , il faut du temps  pour déterminer la validité du signal et le capteur  ne capte rien pendant ce temps et surtout le plus important je n ai qu un seul petit mettre de porté....

prochaine étape :
   *améliorer le code (fonction et bouton recharger) + (resurection)
   * booster la led ir en puissance puis se procurer une lentille biconvexe
Back to top
Admin
Fondateur

Offline

Joined: 12 Apr 2012
Posts: 860
Masculin
Niveau d'éléctronique: Pro

PostPosted: Thu 17 Apr - 21:30 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

 
 
Quote:
  (je dois fair un reset sur la carte, ce n est pas un peu sauvage de faire ca ?) 


Non, pourquoi ça le serait ?
Tu peux d'ailleur cabler un bouton de reset externe sur le Pin Rst de l'Arduino (du coté des 5V, 3.3V, GND)
____________________________
http://simple-duino.com
Back to top
yanar
Débutant

Offline

Joined: 10 Apr 2014
Posts: 20
Masculin
Niveau d'éléctronique: Débutant

PostPosted: Thu 17 Apr - 21:58 (2014)    Post subject: [Résolu] Problème alimentation arduino Reply with quote

ok a tester...j ai cru comprendre qu il y a vait une fonction reset qu on pouvait mettre en place et appeler au besoin...je vais tester...
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Simple-Duino Forum Index -> Arduino & Électronique -> Questions All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Xooit.com free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB
Propulsé par Simple-Duino