Le forum a migré vers l'adresse suivante:

Forum

Masquer ce message

Simple-Duino Index du Forum



arduino


 
Poster un nouveau sujet   Répondre au sujet    Simple-Duino Index du Forum -> Arduino & Électronique -> Questions
Sujet précédent :: Sujet suivant  
Auteur Message
ortie51
Débutant

Hors ligne

Inscrit le: 12 Nov 2014
Messages: 2
Masculin
Niveau d'éléctronique: Débutant

MessagePosté le: Mer 12 Nov - 08:48 (2014)    Sujet du message: arduino Répondre en citant

PublicitéSupprimer les publicités ?
bonjour j'ai un arduino mega . je viens d'acheter une carte Screw Shield + RTC pour me facilité le branchement mais le probleme s'est qu'une fois qu'elle est mise mon ecran n'est plus tactile et quand je remets tout sans la carte sa refonctionne a nouveau .auriez vous une idée pourquoi ce probleme
merci




Revenir en haut
Admin
Fondateur

Hors ligne

Inscrit le: 12 Avr 2012
Messages: 860
Masculin
Niveau d'éléctronique: Pro

MessagePosté le: Dim 16 Nov - 11:11 (2014)    Sujet du message: arduino Répondre en citant

Bonjour !
A tout les coups, c'est parce que les deux shields utilisent des pins (des entrées/sorties) sur l'Arduino en commun... Si ce problème est vérifié, il risque d'être difficile d'adapter les shields...


En revanche, tu peux trouver des RTC sans shields comme ici:
https://www.sparkfun.com/products/12708
____________________________
http://simple-duino.com
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:33 (2017)    Sujet du message: arduino

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Simple-Duino Index du Forum -> Arduino & Électronique -> Questions Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Index | creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB
Propulsé par Simple-Duino