Le forum a migré vers l'adresse suivante:

Forum

Masquer ce message

Simple-Duino Forum Index



[Résolu] Montage de test pour reception infrarouge


 
Post new topic   Reply to topic    Simple-Duino Forum Index -> Arduino & Électronique -> Tutos
Previous topic :: Next topic  
Author Message
zagenois
Débutant

Offline

Joined: 10 Jul 2014
Posts: 7
Masculin
Niveau d'éléctronique: Intermédiaire

PostPosted: Mon 14 Jul - 14:21 (2014)    Post subject: [Résolu] Montage de test pour reception infrarouge Reply with quote

PublicitéSupprimer les publicités ?
Chers Arduinautes

Pour vérifier la télécommande dans le cadre de mon projet de réception ,j'ai utilisé un
tout petit montage.

Ne sachant pas envoyer les images. (J'ai galéré et rien compris a la philosophie du truc).
dommage ma photo était plutôt réussie.


je vais vous le décrire :le capteur est branché comme dans les exemples déjà cités sur
internet + br3 -br2 au milieu et signal de réception br1 que j'ai relié à la base
d'un 2N2222 par une résistance de 1000ohm cette valeur est très facile a calculer
elle était disponible dans ma boîte de résistance.

puis le +5V est branché à une led de visualisation en série avec une 680ohm calculée de la même façon
que la première le tout raccordé au collecteur du transistor, émetteur au 0volt.

Au repos la led est allumée :Lors de l'émission de la télécommande si la led clignote, c'est que la réception se fait.
Facile!

Si l'on relie maintenant la broche 3 d'ARDUINO au collecteur du transistor la broche 3 sera à 0V au repos
le signal reçu sur le capteur donnera donc sur ARDUINO br3 un 1 logique.

J'ai un peu compliqué les chose mais bon quand on aime on compte pas.

La prochaine fois devant vos demandes insistantes pour cette réalisation je me devrai
de vous livrer le logiciel .HumHum!
____________________________
Arduino c'est du gâteau à condition de bien remuer la sauce blanche du cerveau
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Simple-Duino Forum Index -> Arduino & Électronique -> Tutos All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Index | Xooit.com free forum | Free support forum | Free forums directory | Report a violation | Cookies | Charte | Conditions générales d'utilisation
Powered by phpBB
Propulsé par Simple-Duino